[リストへもどる]
一括表示
タイトル起動が遅いのですが
記事No286
投稿日: 2006/05/20(Sat) 08:23
投稿者勘蔵
Win XPを使ってます。

恥ずかしながら、というか、申し訳ない、というか
ウイルス対策で、最近、マカフィーに登録したのですが
それから、起動が遅くなったような気がします。

デスクトップのアイコンが「不明なファイル(アプリケーション?)」
の形で、しばらくすると本来の形になるのですが
それまで数十秒か十数秒か
感覚なので正確ではないですが、そんなふうに感じるのです。

その後、フレッツ接続ツールで接続するまで
ネット接続はされてません。

スパイウエア対策としては
スパイボットS&Dと、アドウエアSEを使ってます。

HDDは26GBで空き容量は約半分の13GBです。

起動が遅いことに、どんな理由(原因)が考えられるでしょうか。
教えていただけますでしょうか?

-- CMN v0.50aβ --

タイトルRe: 起動が遅いのですが
記事No287
投稿日: 2006/05/20(Sat) 23:07
投稿者たいと
勘蔵さん、こんにちは。

> 起動が遅いことに、どんな理由(原因)が考えられるでしょうか。
> 教えていただけますでしょうか?

さぁて、困りましたね。
起動が遅いだけで、その後はスムーズに動くのですか?
他に何かおかしな動きはありませんか?
最近ウィルスまたはスパイウェアの感染はありましたか?

マカフィーの設定が何か影響するのかなぁ?
それが原因だと思われるなら、一度アンイストールしてみましょうか(^^;

スパイボットでも駆除できないスパイウェアもありますし、
そちらも疑ってみないと...

-- CMN v0.50aβ --

タイトルRe2: 起動が遅いのですが
記事No288
投稿日: 2006/05/21(Sun) 06:34
投稿者勘蔵
たいとさん、こんにちは。

起動が遅い(と感じる)だけで、他に問題はありません。
(あ、なんか、プロンプト画面、黒いだけの、が出るけど
すぐ消えます)
スパイウエアは、実は、この1年ばかりほうっておいたので
スパイボットとアドウエアで、かなり出てきたので掃除しました。

起動してもすぐにネット接続してないので
まあ、大丈夫かな、(情報発信されてないかな)と思ってるんですが。
繋がってれば、マカフィーの自動更新に時間がかかってるのかも
とも思うのですが。

もうひとつCWなんとか、というソフトも入れたほうがいいでしょうかね。

マカフィーのアンインストールは
リスクが大きいような気がするのですが。

   「ですが」が多い(文章の反省)。

-- CMN v0.50aβ --

タイトルRe3: 起動が遅いのですが
記事No289
投稿日: 2006/05/21(Sun) 08:45
投稿者たいと
勘蔵さん、こんにちは。

まず、マカフィーに絞って考えてみましょう。
私はMcAfeeではないので自信ないのですが、
設定でシステム起動時に関わるものとしては、

◇ハードディスクのスキャン
 これをシステム起動時に行う設定をしてあると遅くなるかな。

◇自動アップデート
  これは通常システム起動時に行う設定かもしれません。
 勘蔵さんのパソコンは接続ツールで繋げるまでインターネットは
 切れていますから、自動アップデートがまずは失敗しますか。
 もしかすると接続トライを繰り返して時間がかかっているのかな?

-- CMN v0.50aβ --

タイトルRe: 起動が遅いのですが(とりあえず解決、かな?)
記事No293
投稿日: 2006/05/24(Wed) 19:34
投稿者勘蔵
たいとさん、こんにちは。

>◇ハードディスクのスキャン
 これをシステム起動時に行う設定をしてあると遅くなるかな。

設定オプションなど、いろいろ見てたら
前回スキャンは5月5日になってました。

>◇自動アップデート
 >これは通常システム起動時に行う設定かもしれません

更新されたサービスがあると自動更新されるようになってますが
接続してないと、新しいサービスがあったかどうかわからない
と思います。

電源ボタンを押してからデスクトップのアイコンが
すべて本来の形になるまで
時間を計ってみましたが、約2分です。
それから「フレッツ接続ツール」が開くまで
(Win起動の時に開くよう設定してます)
約40秒かかりました。
2分40秒は許容範囲かなあ、
少し長いように感じるけど。

さて、マカフィーの設定をあちこち見ていると
Win起動時にアクティブシールドが起動するように
なってました。
よくわからないけど、パソコンを保護してくれるものみたいです。

試しにこれを無効にして起動してみたら
時間見てるの忘れたけど(^-^;;
フレッツ接続ツールが開くまで2分かからなかったようです。

と、いうわけで、たぶん、とくに心配すべき状態ではないのだ
と理解します。
2分40秒を我慢すればよいのでしょう。

いろいろ考えていただいて、ありがとうございました。




-- CMN v0.50aβ --